Mungkin Anda pernah mengirimkan email broadcast ke banyak alamat email yang di dalamnya ada alamat email Yahoo. Kemudian setelah melakukannya dan Anda melihat laporan, ternyata ada satu atau beberapa alamat email Yahoo yang tidak menerima email Anda. Sudah dicari di bagian spam juga tidak ada. Lantas sebenarnya apa yang terjadi dan bagaimana solusinya?
Penyebab
Jika Anda pernah mengalami hal tersebut, kemungkinan penyebabnya terjadi karena beberapa hal, yang diantaranya :
- Rate limit dari Yahoo. Yahoo membatasi jumlah email masuk per jam nya yang berasalah dari IP address yang sama.
- Antrian. Saat Anda mengirimkan email broadcast, sedang terjadi antrian yang cukup besar di server Yahoo.
- Email terkena Filtering. Email broadcast yang Anda kirimkan tersaring di server Yahoo, sehingga tidak langsung masuk di Inbox.
Solusi
Untuk mengatasi hal tersebut, berikut solusinya :
- Pastikan sudah menggunakan fitur Advance Sender Domain. Jika belum maka aktifkan dulu. Caranya silakan pelajari di sini.
- Jika Advance Sender Domain sudah aktif, tunggu sampai beberapa jam ke depan.
- Jika sampai 1×24 jam belum masuk, lakukan segmentasi terhadap pengguna email Yahoo dan lakukan pengiriman ulang ke segmen tersebut. Untuk cara segmentasinya silakan pelajari di sini.
- Jika melebihi waktu tersebut belum masuk juga, silakan hubungi pemilik email Yahoo nya untuk mengganti emailnya dengan email non Yahoo.